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Brief Description 

The S3e cell sorter is equipped with two lasers and four fluorescent detectors, plus 

both forward and side scatters. Samples are analyzed using the traditional jet-in-air 

technology, and events can be sorted at high speeds while maintaining sensitivity and 

high-purity.  

The S3e cell sorter is largely efficient and user-friendly by automating the complex 

presort setup with a unique technology (ProDrop technology). In detail, this cell sorter 

brings forward several automated features, such as Startup/shutdown, Stream-to-laser 

alignment (Hands-free alignment), Drop delay calculation, Droplet break-off monitoring 

and feedback, Phase and deflection adjustments to sort stream, Daily QC reporting and 

trending and Collection volume monitoring to prevent overfilling  

 

Reference 

Bio-Rad S3eTM Cell Sorter 145-1006 

 

Location 

Room 5.22 (Common Equipment Room), 5º floor, Instituto de Tecnologia Química e 

Biológica António Xavier (ITQB NOVA) 
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Suggestion for “Materials and Methods” 

Flow cytometry data were acquired on a Bio-Rad S3e Cell Sorter and analyzed using 

the ProSort software, version 1.6. 

Flow cytometry data were acquired on a Bio-Rad S3e Cell Sorter operated by the 

ProSort software, version 1.6, and analyzed using the Cytospec software from Purdue 

University Cytometry Laboratories.  

Bacillus subtilis cells were sorted as alive GFP and dead GFP cells using a Bio-Rad S3e 

Cell Sorter operated by the ProSort software, version 1.6. 

 

Suggestion for “Acknowledgements” 

This work was partially supported by PPBI - Portuguese Platform of BioImaging (PPBI-

POCI-01-0145-FEDER-022122) co-funded by national funds from OE - "Orçamento de 

Estado" and by european funds from FEDER - "Fundo Europeu de Desenvolvimento 

Regional”. 

 

People and Contacts 

Adriano O. Henriques, Microbial Development Group (aoh@itqb.unl.pt)  

Mónica Serrano, Microbial Development Group (serrano@itqb.unl.pt) 

Mariana Ferreira, PPBI (mariana.g.ferreira@itqb.unl.pt)  

Phone +351 214 469 524 

Extension 1524/1522 

 

  

mailto:aoh@itqb.unl.pt
mailto:serrano@itqb.unl.pt
mailto:mariana.g.ferreira@itqb.unl.pt
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Features and Specifications  

• Double-Laser System: 488 nm and 561 nm lasers of 100 mW for cell and 

particle interrogation 

• 4 Fluorescence Detectors, photomultiplier tube (PMT) -based 

• Forward scatter (FSC) detector, photomultiplier tube (PMT) -based 

• Side scatter (SSC) detector, photomultiplier tube (PMT) -based 

• Droplet Frequency: 37–43 kHz 

• Sorting type: True jet-in-air for high-performance sorting 

• Sorting rate: No hardware limitations for sort rate, limited only by droplet 

frequency and application 

• Sorting purity: >99% pure 

• Nozzle Size: 100 µm 

• Sorting direction: 2-way sorting 

• Sorting collection: Up to 5 x 5 ml tubes each direction; Up to 5 x 1.5 ml tubes 

each direction; Microscope slides; 8-well strip each direction 

• Sample and collection temperature control system: 4–37°C 

• Onboard fluidics and dilution of 8x sheath fluid with deionized water 
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Lasers/Filter-Sets 

Laser Filter 
Emission 

Filter 

Fluorophore or 

Dye 

Fluorophore 

Excitation Maximum 

Fluorophore 

Emission Maximum 

488 

FL1 BP 525/30 

EGFP/GFP 

FITC 

Alexa Fluor 488 

EYFP/YFP 

488 

495 

499 

514 

507 

519 

519 

527 

FL2 BP 586/25 
PE 

RFP 

496, 565 

554 

578 

584 

FL3 BP 615/25 
PI 

PE-Texas Red 

536 

496, 565 

617 

619 

FL4 655/LP 

PE-Cy5 

PE-Cy5.5 

PE-Cy7 

496, 565 

490, 565 

496, 565 

670 

693 

785 

561 

FL2 BP 586/25 

PE 

tdTomato 

RFP 

DsRed 

496, 565 

554 

554 

554 

578 

581 

584 

586 

FL3 BP 615/25 

mCherry 

PI 

PE-Texas Red 

587 

536 

496, 565 

610 

617 

619 

FL4 655/LP 

PE-Alexa Fluor 647 

PE-Cy5 

PE-Cy5.5 

PE-Cy7 

496, 565 

496, 565 

496, 565 

496, 565 

669 

670 

693 

785 

BP stands for bandpass filter 

LP stands for longpass filter 
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Additional Equipment 

Computer 

• Type: Desktop 

• Brand: Dell Inc. 

• Model: OptiPlex 3020 

• Features: Intel I5 4590 up to 3.7 GHz (quad-core); 4GB RAM; 500 GB HDD  

• OS: Windows 7 Professional 

• Available Software: ProSort  

Monitor 

• Brand: Asus 

• Model: VE248 

 

System Overview  
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WARNINGS and Advice 

• Before you get started for the first time on this cell sorter consult the responsible 

people for proper training 

• For the moment, bacterial pathogens, cell lines or any other agent of Biosafety 

level 2 or higher are not allowed, as well as radioactively labelled or flammable 

samples 

• Do not forget to check the fluidics before you start operating the cell sorter 

• Use only MiliQ water in the water container 

• While transferring a cap assembly to a new container, avoid touching the 

assembly to the outside surfaces of the containers. If it is necessary to lay the cap 

assemblies down, set only on pre-sterilized surfaces 

• It is recommended that resuspended adherent samples are mixed at high speed 

to prevent clumping 

• Samples must be filtered prior to running. This will minimize clogs in the sample 

tube and nozzle tip 

• Do not open the nozzle door  

• Keep the green containment door closed as often as possible during the sorting 

procedure 

• Never try to access the laser beam paths  

• Any adjustment to the toolbars should be avoid. Only knowledgeable users must 

perform alterations to the current settings. Please, refer to the responsible people for 

any constraint  

• Optimal settings are automatically determined during the quality control 

procedure. Adjusting any of these values will affect the sorting performance  

• Do not adjust any setting of the global preferences menu 

• Please confirm the bead lot before starting the quality control procedure. If the 

bead lot is not in the dropdown list, please refer to the responsible people 

• Use always beads from the same lot to perform one quality control procedure 

• When the remaining run time is down to 5 minutes, the system will automatically 

shut down. The fluidics will need to be refilled and the start-up procedure must be 

performed. To prevent this, perform the fluidics “hot swap”. 
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• Operate quickly when performing the “hot swap” procedure, as time is limited 

to three minutes for the operation. Bring containers of water or sheath fluid in advance.  

• The maximum total volumes for a 5 and 1.5 ml collection tubes are 4 and 1 ml, 

respectively. Going above these will cause spilling and risk contamination 

• You must empty the waste and refill the fluidic containers at the end of the use 

• Perform a high-pressure cleaning protocols if you are the last user of the day. 

Otherwise, perform a low-pressure cleaning procedure 

• Use only 70% ethanol and MiliQ water as cleaning solutions 

• Please let us know if some solution or fluidic is running out 

• Make sure to save all the data to your own storage device or cloud as we 

routinely wipe out the computer’s data  

• Do not forget to register your utilization in the logbook. Remember that future 

maintenance costs and repairs will be supported by the groups according to the 

logbook data 

• This equipment is only available for booking in the ITQB intranet  

 

Available Techniques 

• Fluorescence-Activated Cell Sorting (FACS) 

• Flow Cytometry Analysis 

 

Set Up 

Sample Preparation 

Cells Suspension 

To avoid clogs when working with cells, resuspend cells into a single cell suspension 

and always use a 40 µm or smaller filter prior to cell sorting 
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Initial Set Up: Start-up and Fluidics Procedure (≈ 20 minutes) 

In case you are not the first user of the current day, please confirm with the previous 

user whether a low-pressure cleaning final set up has been performed. If so, skip both 

start-up and quality control procedures. NEVERTHELESS, DO NOT FORGET TO CHECK THE 

FLUIDICS. IF NEEDED, PERFORM THE “HOT SWAP” PROCEDURE (See Swapping Fluidics 

During Sorting: “Hot Swap”). 

1. Open the bulk fluidics door  

 

2. Detach the quick disconnect from the cap assembly by pushing in the metal 

button and lifting the quick disconnect until it engages the magnetic holder above it 

 

3. Slightly lift and pull out the container  

4. Uncap the cap assembly from the container 
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5. Refill, change or empty the container 

6. Carefully place the cap assembly into the container and tighten the cap 

7. Place the container into position 

8. Attach the quick disconnect to the cap assembly (you should hear a click) 

9. Switch on the computer 

10. Double-click in the ProSort   icon in the desktop 

11. Log in into the group account (Contact the responsible people for more log in 

options) 

12. In the Setup and Maintenance tab, click in the Start-up  button  

 

13. Box the Start-up Now option, and then click in the checkmark button of the Start-

up Settings dialog 

 

14. The start-up will be initiated and should take approximately 20 minutes  
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Initial Set Up: Quality Control (≈ 10 minutes) 

In case you are not the first user of the current day, please confirm with the previous 

user whether a low-pressure cleaning final set up has been performed. If so, skip both 

start-up and quality control procedures. NEVERTHELESS, DO NOT FORGET TO CHECK THE 

FLUIDICS. IF NEEDED, PERFORM THE “HOT SWAP” PROCEDURE (See Swapping Fluidics 

During Sorting: “Hot Swap”). 

1. Vortex a bottle of ProLine Calibration Beads and place 8-10 drops into a 5 ml 

sorter tube. Do not dilute these particles. 

2. Place the tube with beads into the sample input station and move the loading 

stage into the run position 

3. Click in the Run QC  button in the Setup and Maintenance tab  

 

4. Choose the correct bead lot in the Bead Lot dropdown list of the Quality Control 

Process dialog and then click in the checkmark button to begin the Quality Control 

procedure 
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5. Once the drop delay calculation has been completed, click in the checkmark 

button to accept the drop delay. The QC procedure estimates the optimal drop delay 

and performs the side and forward-scatter detectors calibration 

 

6. A QC report window will appear showing the QC test results. If all parameters 

have passed the QC test, click in the checkmark button to close the window 

 

7. The system is ready to acquire and sort samples 
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Final Set Up: Low-Pressure Cleaning  

The low-pressure cleaning procedure should only be performed between uses. If you 

are the last user, please perform the shutdown procedure. See Final Set Up: Shut Down 

to do so. 

1. Fill a 5 ml tube with a minimum of 3 ml of cleaning solution (70% ethanol) 

2. Load the tube into the sample station and move it into the run position 

3. In the Set Up and Maintenance tab, click in the Clean System button 

 

4. A Clean Warning dialog will open with a prompt warning for the fact that the 

tube solution will be rapidly consumed. Click in the Yes option  

5. In the Clean System Modes window, select the Low Pressure Clean option and 

click in the checkmark button 

6. A Clean System process window will be displayed  

7. When the cleaning protocol is complete, the prompt “Please put Loading Stage 

into the Wash Position” will appear in the Clean System process window. Move the 

loading stage into the wash position to close such window 

 

8. Repeat this procedure using MiliQ water as cleaning solution 
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9. Empty the waste and refill the fluidics containers using the “Hot Swap” 

procedure (See Swapping Fluidics During Sorting: “Hot Swap”)  

 

Final Set Up: Shut Down  

The shutdown procedure is only recommended for the end of day’s use. If you are 

not the last user, please perform a low-pressure cleaning procedure. See Final Set Up: 

Low-Pressure Cleaning to do so. 

1. Fill a 5 ml tube with a minimum of 3 ml of cleaning solution (70% ethanol) 

2. Load the tube into the sample station and move it to the run position 

3. In the Set Up and Maintenance tab, click in the Clean System button 

 

4. A Clean Warning dialog will open with a prompt warning for the fact that the 

tube solution will be rapidly consumed. Click in the Yes option  

5. In the Clean System Modes window, select the High Pressure Clean option and 

click in the checkmark button 

6. A Clean Warning dialog will open with a prompt warning for the fact that the 

high-pressure cleaning will leave the sorter uncalibrated. Click in the Yes option  

7. A Clean System process window will be displayed  
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8. When the cleaning protocol is complete, the prompt “Please put Loading Stage 

into the Wash Position” will appear in the Clean System process window. Move the 

loading stage into the wash position to close such window 

 

9. Click in the Shutdown  button in the Setup and Maintenance tab 

 

10. Select the Yes option to confirm that the system should be shut down at this time 

11. Select the Yes option to continue without saving protocols. Otherwise, select 

Abort, save the protocols and repeat the previous steps.  

12. If you intend to use the Automatic Start-up option, box the Yes option and set 

both start date and time in the Automatic Start-up window 
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13. Yet in this window, select the Yes option for the Run Clean Procedure question 

and click in the checkmark button 

 

14. When the prompt “Please Load Cleaning Solution” appears in the Clean and 

Shutdown window, load a tube of water MiliQ and move the loading stage into the run 

position 

 

15. After the cleaning procedure move the loading stage into the wash position 

16. At this time the system is fully shut down. The software will return to the opening 

log in screen 

17. Close the ProSort software and switch off the computer 

18. Empty the waste and refill the fluidics containers  
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Acquisition 

1. Go to File -> New Protocol or Open Protocol (see Protocols and Workspace) 

2. Create at least one histogram and dot plot by clicking in the Histogram and 

Density buttons of the Home tab 

 

3. Load the sample into the sample input station and move the loading stage into 

the run position 

4. Detectors can be renamed for each parameter based on the fluorophores or 

markers used 

 

5. Box the Cycle Mode option to allow refresh of the data displayed 
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6. Define the target event rate, trigger parameter and threshold value 

 

7. In the Instrument Control Panel window, click in the Start  button to begin 

sample acquisition 

 

8. Adjust photomultiplier tube (PTM) voltages to place populations  

 

9. Adjust the target event rate, trigger parameter and threshold value 

EVENT RATE 
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10. Stop sample acquisition by clicking the Stop  button 

11. Box and define the event limit. Gate Limit can be chosen, and Cycle Mode can 

be unboxed at this time. You can enable the Auto Save option to automatically save the 

file after the event limit is reached  

 

Cycle Mode can be enabled, or the refresh button can be used to refresh the data as 

adjustments are being made 

 

12. Re-collect the sample and save the FCS format file if Auto Save has not been 

boxed 

 

13. Unlock the loading stage and remove the sample tube  

14. Move the loading stage into the wash position before running the next sample 

 

When running multicolour experiments, compensation is necessary. To use the Auto 

Compensation wizard, single stained compensation control samples must be saved in 

addition to the multi-coloured samples 
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15. Run a single stained compensation control for each parameter 

16. Set the event limit high enough to visualize a positive population, then collect 

and save the file  

17. Use the Auto Compensation wizard to set compensation for multi-coloured 

samples (see Auto Compensation Wizard) 

 

Sorting 

1. Go to File -> New Protocol or Open Protocol (see Protocols and Workspace) 

2. Create at least one histogram and dot plot by clicking in the Histogram and 

Density buttons of the Home tab 

 

3. If desired, adjust temperature control for sample input and collection area in the 

Temperature Control area of the Instrument Control Panel 
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4. Acquire a small amount of the sample to be sorted 

5. Set sorting regions and gates (in the Set Up and Maintenance tab) on plots with 

the populations of interest 

 

 

Hint: Create a signal intensity versus time dot plot. The signal intensity and time should 

be displayed on the y and x axes, respectively. Then, select as many dots as possible 

linearly disposed as if in a direct proportion. The dots contained in this region stand only 

for single events. Use, therefore, this region of single events to fine sorting the sample. 

Notice that, single events can also be fine-tuned using a FSC height versus FSC area dot 

plot. 
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6. Once all regions are set, right click in the desired region to be sorted and select 

the sort direction 

 

7. Repeat with a second region if two-way sorting is desired 

8.  Click in the Sort Logic button and select a collection vessel in the Sort Logic 

dropdown menu 
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9. Set the parameters in the Sort Logic window by selecting the sort mode (Purity, 

Enrich or Single) and event limit for each collection position 

 

The Enrich sort mode stands for sorting positive-match events, although there may 

be contamination with negative-match events (advised for low concentrations) 

The Purity sort mode stands for sorting only positive-match events, although there 

may be double or more events sorted at once 

The Single sort mode stands for sorting only single positive-match events 

10. Define the sort collection tube volume if you intend to track the collected volume 

for preventing collection overflow. Set the volume of buffer or cushion liquid already in 

the collection tubes 
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11. Place the sort collection tubes in the sort collection device at the previously 

selected positions 

 

12. Make sure the 5 ml tubes (if it is the case) have at least 0.5 ml of buffer to cushion 

the sorted cells 

13. Close the sort chamber door and click in the Start Sorting  button of the 

Instrument Control Panel  
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14. The Sort Statistics window will appear, and sorting will be initiated. This window 

can be reopened by clicking the Sort Statistics button in the toolbar 
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Other Guidelines 

Swapping Fluidics During Sorting: “Hot Swap” 

New containers or bottles should be prepared before clicking the Swap Fluidics 

 button, as the swap time is limited to only 3 minutes before the system starting 

to shut down due to low fluid levels. 

Read carefully all procedure before starting the “Hot Swap” 

1. Click in the Swap Fluidics  button of the Setup and Maintenance tab. The 

Swap Fluidics window will open 
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2. Click in the Play  button of the Swap Fluidics window 

 

After clicking the Play button, a countdown timer will start in the bottom of the Swap 

Fluidics window 

 

Operate quickly and carefully from now on 

 

3. Open the fluidics door located on the left side of the sorter 

4. Detach the quick disconnect from the cap assembly by pushing the metal button 

5. Lift the quick disconnect until it engages the magnetic holder. This will hold the 

quick disconnect away from the exchange area 

6. Slightly lift and pull out the container  

7. Uncap the cap assembly from the container 

8. Refill, change or empty the container 

9. Carefully place the cap assembly into the container and tighten the cap 

10. Place the container into position 

11. Attach the quick disconnect to the cap assembly (you should hear a click) 

12. Click in the Play  button of the Swap Fluidics window again to finish the 

swapping procedure 
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Auto Compensation Wizard 

The compensation wizard assists with establishing the proper compensation matrix 

coefficient for each parameter. Single controls for each parameter and the associated 

FCS files must be saved prior to compensation.  

1. Run single controls for each parameter and your multi-stained sample.  

2. Save the acquisitions as FCS files.  

3. Go to Home -> Compensation Wizard 

4. Select the parameters for compensation 

5. Click the file icon for each selected parameter 

6. Locate and select the single control FCS file for each parameter 

7. Select whether to use height or area for all parameters 

8. Click the forward blue arrow to open the Automatic Compensation Calculation 

Wizard window 
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9. Adjust the scatter, negative, and positive regions as necessary. Note that the 

positive and negative population gates must not overlap 

 

 

10. Click the blue forward arrow to go to the next control 

11. Repeat steps 9 and 10 for remaining controls 
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12. After all controls are adjusted, click the checkmark button. This will complete the 

automatic compensation calculation 

 

13. Check the compensation box on the axis of the desired histogram or density plot 

to display either the compensated, acquired or sort data 

14. The compensation matrix may be viewed at this point if desired  

 

The hyper log feature allows data that have values lesser than zero to be correctly 

displayed. This data display format is used only for compensated data. It converts a small 

portion of the scale around zero to linear and adds a small amount of negative log scaling 

to each access, preventing negative events from piling up on the axis. This allows better 

visualization of compensated data.  

Note that the area parameter is greyed out and cannot be changed because 

compensate is checked. Compensation can only be applied to area or height depending 

on which selection was chosen during auto compensation. 
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Protocols and Workspace 

Create a New Protocol 

1. Go to File -> New Protocol  

2. A new protocol will open as a new tab in the workspace 

3. From the Home tab, you can add a histogram or density plot to your workspace 

 

Opening Protocols 

You can open a protocol from either a protocol format file or FCS format file 

1. Go to File -> Open Protocol 

2. A Windows dialog will open to locate and open the desired protocol 

3. Search for the protocols directory 

4. To the right of the file name field, there is a dropdown box with the protocol or 

FCS file options 

5. If you select the FCS file open, a protocol can also be opened from a saved FCS 

file (see below how to perform this in another way) 

 

Saving Protocols 

Each protocol is saved with the following information: plots; regions; gates; trigger; 

threshold; PMT voltages; sort logic; sort limits; sort modes; compensation settings; filter 

configuration 

1. Go to File -> Save Protocol 

2. This will save a protocol format file in the currently assigned directory  

 

Loading Instrument Settings 

You can load pre-existing instrument settings from a protocol format file into a 

currently open protocol 

1. Open the protocol to be used or create a new protocol and save 

2. Go to File -> Load Instrument Settings 

3. Select the protocol that contains the settings to be loaded 

4. This will load pre-existing instrument settings into the currently open protocol 
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Opening FCS Files 

You can open a FCS file into two different ways: embedding the data into the 

currently open protocol; opening the data into the protocol in which it was saved 

a) To embed the data into the currently open protocol, go to File -> Open FCS Data 

Only 

b) To open the data into its corresponding protocol, go to File -> Open FCS with 

Protocol 

Remember that you can save FCS files after running acquisition or sorting procedures. 

In addition, the FCS files will not only save the procedures statistics as will also store 

the protocol in use  

 

Further Protocols, Tutorials and Guidelines 

Contact the responsible people to acquire the following tutorials and instruction 

manuals: 

• Instruction Manual 

• Quick Guide 

• Daily Procedures 

• Filter Sets 

• ProFlow Sort Grade 8x Sheath Fluid Instructions Handout 

• ProFlow Sort Grade Water Instructions Handout 

• ProLine Universal Calibration Beads Instructions Handout 

 


